Discuz升级提示请先升级 UCenter 到 1.6.0 以上版本的解决方法

请先升级 UCenter 到 1.6.0 以上版本。 如果使用为Discuz! X自带UCenter,请先下载 UCenter 1.6.0, 在 utilities 目录下找到对应的升级程序,复制或上传到 Discuz! X 的 uc_server 目录下,运行该程序进行升级!

游子今天折腾一个DZ论坛版本是3.2升级到3.4,正常升级discuz程序的时候,提示

“请先升级 UCenter 到 1.6.0 以上版本。

如果使用为Discuz! X自带UCenter,请先下载 UCenter 1.6.0, 在 utilities 目录下找到对应的升级程序,复制或上传到 Discuz! X 的 uc_server 目录下,运行该程序进行升级”

我的Discuz下载的是最新的版本安装包,里面的ucenter怎么可能不是最新的版本呢?

其实,ucenter本来就是一个鸡肋,垃圾功能,取消掉是最好的了。

现在又提示这个问题,看来discuz论坛程序在被腾讯收购之后,越来越走下坡路了。看看现在discuz官方网站的可怜样吧....

方法有两种:

第一、http://你的域名/install/update.php?step=prepare 直接输入

第二、在updata.php文件中 查找代码

if(version_compare($version, '1.5.2') <= 0) { 

将代码修改为:

if(version_compare($version, '1.5.2') >= 0) { 

就可以跳过检查了!!

用支付宝打赏用支付宝打赏 用微信打赏用微信打赏

如果文章对你有帮助,欢迎点击上方按钮打赏作者


最后编辑于:2018/11/17作者: 游子

热爱一切美好的新事物,搞网站也被网站搞,剁手折腾。关注与学习Web相关技术与UI\UE\UED\UCD\Server相关知识,服务器运维、前端、后端、非专业程序猿、非高级前端后端攻城师!

暂无评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注

arrow grin ! ? cool roll eek evil razz mrgreen smile oops lol mad twisted wink idea cry shock neutral sad ???